Question!

Discussion in 'Soap Making' started by Caprine Beings, Jan 1, 2009.

  1. Caprine Beings

    Caprine Beings New Member

    3,940
    5
    0
    First time this has ever happened...I made six 1/2 batches last night. All with the same recipe. Three of the six have a 1/8 inch of the top surface that is grainy looking and has not solidified yet. Is this ricing? Or would ricing occur through out the whole mold? I used Sandalwood EO in one, Orange EO/dash of vetver/vanilla extract in another, and the third is my honeysuckle FO (which has never done this before). Could this all be due to temp? Any advice will be graciously accepted. Thank You. Tammy
     
  2. NubianSoaps.com

    NubianSoaps.com New Member

    16,497
    4
    0
    Doesn't sound like you actually got to trace? Vicki
     

  3. Caprine Beings

    Caprine Beings New Member

    3,940
    5
    0
    That was another thought. These I thought I had gotten to trace before adding scent and did turn really runny after. I should have mixed longer. Hopefully all is not lost as they smell really awesome. Tammy
     
  4. Sondra

    Sondra New Member

    9,442
    1
    0
    you might have trouble with the orange oil setting up Boy have I had trouble with that one.
     
  5. Caprine Beings

    Caprine Beings New Member

    3,940
    5
    0
    Yah, thats why I setted it with vetiver, but I've never made orange sherbert. I took half out of the original batch and mixed in vanilla extract. That part has set up fine, its the orange areas, like you said its the citrus on this one and not mixing long enough. At least it smells like orange sherbert...yummy!The sandalwood, probably not mixed enough. Honeysuckle, not mixed enough. That will teach me eh? I'll go slower next time. I have a lemon/lime swirl I'm going to work on Saturday that hopefully won't do the same. I finally got colorant so I'm going crazy with the soap:) Tammy