DairyGoatInfo Mobile App for Droid Released!

Discussion in 'Forum Announcements & Help' started by DGI, Dec 9, 2013.

  1. DGI

    DGI Administrator Staff Member

    288
    0
    18
  2. KozaGirl

    KozaGirl New Member

    108
    0
    0
    Not compatible with my android...??? I have a Samsung s2
     

  3. DGI

    DGI Administrator Staff Member

    288
    0
    18
    Did you get that as an error message?
     
  4. KozaGirl

    KozaGirl New Member

    108
    0
    0
    It says my device isn't compatible with this version...
     
  5. DGI

    DGI Administrator Staff Member

    288
    0
    18
    What device and operating system are you using?
     
  6. KozaGirl

    KozaGirl New Member

    108
    0
    0
    Android 2.3.1
     
  7. DGI

    DGI Administrator Staff Member

    288
    0
    18
    That's the eclair update correct?
     
  8. KozaGirl

    KozaGirl New Member

    108
    0
    0
    I also looked through web instead of playstore and it listed my phone and said this device was not compatible with the item.
     
  9. KozaGirl

    KozaGirl New Member

    108
    0
    0
    Gingerbread
     
  10. DGI

    DGI Administrator Staff Member

    288
    0
    18
  11. KozaGirl

    KozaGirl New Member

    108
    0
    0
  12. DGI

    DGI Administrator Staff Member

    288
    0
    18
    Does it say "You don't have any devices".

    Can you get me the exact message?
     
  13. KozaGirl

    KozaGirl New Member

    108
    0
    0
    It is recognizing my device correctly. It says it is not compatible. Sorry. I cannot seem to get a screens of it.
     
  14. DGI

    DGI Administrator Staff Member

    288
    0
    18
    We just performed an update. Still an issue?
     
  15. KozaGirl

    KozaGirl New Member

    108
    0
    0
    It worked!!!!! THANK YOU!! I am ready to get this goat party started now!!! :D

    Sent from my SGH-S959G using Dairy Goat Forum mobile app